I can only view my own support tickets and not all support tickets related to a partner ID in the Gigya Support Portal
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Issue

I can only view my own support tickets and not all support tickets related to a partner ID in the Gigya Support Portal

Product

  • Gigya Admin Console

Cause

Users of the Gigya Admin Console can have access limitations based off of the privileges[1] which were been granted by an administrator.

Solution

Only user records with the "Manage all cases" privilege granted will be able to view all cases for a partner ID. This access can be obtained by coordinating with an existing administrator of the partner ID.

Links

[1]: http://developers.gigya.com/display/GD/Console+Administration#ConsoleAdministration-ListofPrivilegesListofPrivileges

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